1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

intro and help please?

Discussion in 'Introductions' started by Pinlc, Sep 8, 2017.

  1. Pinlc

    Pinlc Feeder

    Joined:
    Sep 8, 2017
    Messages:
    2
    Likes Received:
    0
    Hey, so i have played this game or version of it for a few years, however took a bit of a break!

    im 23 from england but now live in australia, have played warcraft since release of the first edition and have since continued to play frozen throne, mainly playing vamp fire, zero and custom hero footy.

    Recently came back and i've had numerous errors trying to play it.


    It starts when i try to connect to battle net and it runs an update every time, then asks to restart the game. I then get spammed saying 'please verify the game is in the cd rom' ... retry or cancel. so i hit retry and it keeps popping up. at this time the blizzard pre patch loads up and says launch... So i launch game and it opens as normal. However every time i reload the game it happens again and repeats. I think because of this im also having in game issues, i was discussing with an admin of yours (cant remember name sorry), saying every time i enter a vfr game i don't see any trees and it basically disconnects me after everyone loaded in, i see purple/black boxes and i get instant dced.

    Can you please offer me some advice on this!
     
  2. coolshoeshine

    coolshoeshine Donators
    Donator Member

    Joined:
    Nov 7, 2013
    Messages:
    66
    Likes Received:
    51
    It seems like you are trying to boot up the game from Warcraft III Launcher, try just booting the game from Warcraft III.exe, alternatively redownload the installer from the official blizzard page. You will be asked to enter the cd keys again, though. Good luck
     
  3. Pinlc

    Pinlc Feeder

    Joined:
    Sep 8, 2017
    Messages:
    2
    Likes Received:
    0
    thanks! managed to fix it i think! have played 4 games no problems! just hoping that when i restart the game later it stays fixed!